All Activity

This stream auto-updates     

  1. Yesterday
  2. Erroneous Character Insertion

    I've split this off into a separate topic. I would recommend sending in a support thread through the Symless website.
  3. ChromeOS

    I'll lock the topic now. Final verdict: until announced later on down the line, Android/ChromeOS will not be officially supported releases. If you need ChromeOS, you can try Linux emulation. Be warned, however, that will take work.
  4. 32bit linux

    Try this link instead.
  5. [LOCKED] Synergy loses ability to click in client

    I am locking this thread. 103 replies makes the usefulness of this post for any newcomers quite questionable at best, or at the very least, a pain in the butt to dig through. Please start a new thread on the forums if you wish to have community support or follow the suggestions of our two fantastic support engineers, @Alexey Pilyaev @Daniel Alarcon and submit a ticket in the support system. Thank you, all, for understanding.
  6. Problem with Hyper-V Virtual Network Interface

    Hi there! I'm sorry you're still having this issue and that no one responded to your post dated 2017. I haven't been on the Synergy project for a good while, so I implore you to please excuse my rustiness on the Synergy material. In Synergy 1, there should be a way that you can select network adapter affinity for the application. Better yet, you can set a static IP for the server on your clients. As far as I'm aware, on Synergy 1, it's a client-to-server connection topology. So, theoretically, if you manually force all client(s) to connect to the server IP (which, presumably, would be on the 192 subnet), it should be forced to use your external network adapter since a route wouldn't exist for the other subnet on your default switch. Try it and let me know how it works out for you. Again, I apologize for the lack of activity on this post.
  7. Last week
  8. 32bit linux

    The Ubuntu 32-bit link doesn't work, I get sent to this page: . Instead of starting a download, all I see is some XML indicating an "AccessDenied" error code.
  9. Bad Customer Service

    @topherlee Hi there, thanks for reaching out to us, and thanks for the feedback. It appears that you're unhappy with our response time. I'll do my best to get this corrected for you. It looks like Daniel responded on Jul 05 asking if you'd like to do a remote screen sharing session, but he didn't get a reply back from you. Perhaps the email went to your spam folder? If it's ok with you, we'll reach out to you directly so that we can move forward on this.
  10. Bad Customer Service

    Hi @topherlee There seems to be a bit of misunderstanding there, The support hours are 9AM GMT time till 5PM PST (edit: corrected times) Thanks Jamie
  11. This can be closed, I got a new server computer and it works without me having to mess with it.
  12. Bad Customer Service

    Are you Fricking kidding me 9am to 12am UK time is 2am to 5am salt lake city, Utah US time!!!!! do you really think that time works for every one???????? and that link you sent me is the same link I used the first two time!!!!! I tried to get help! is there "ANYONE" in the US on US normal time that can help me? Hell I would even be willing to drop what I'm doing go home to my computers so I could get help!!!
  13. Problem with Hyper-V Virtual Network Interface

    This is still a problem. I downgraded from Synergy 2 due to instability and Synergy 1 is still connecting via the hyper-v adapter rather than the active wifi connection. Hoping to trick it, I renamed the wifi adapter so it is listed before the vEthernet but no dice, haha. We need to a way to select a preferred adapter..
  14. [LOCKED] Synergy loses ability to click in client

    Guys, can you please place a ticket for us via this form ?
  15. Bad Customer Service

    Hello @topherlee Here you go : Also, our support team is online from 9AM GMT time till 5PM PST (edit: corrected times). Please feel free contact me via form I sent you and I will do all my best to help you.
  16. Synergy and VPN

    Hi, Correct. You need to ensure that your VPN client software can be configured to allow local LAN access so that it can reach to your laptop.
  17. 2 pc same movements

    Hello @Dan013 Currently, that's not actually a feature we support.
  18. ChromeOS

    Hello, Currently, we do not have any plans to support Android/Chrome OS devices but maybe we will do it in the future.
  19. ChromeOS

    Sadly ChromeOS uses Wayland and not Xorg, so even if you install it you'd probably only be able to partially interact with one app, and possibly not even that because ChromeOS uses a tool called sommelier to let Xorg apps launch into Wayland.
  20. I am suggesting that you have a special Hot-Key to pop open a Window like the Server Configuration screen. The it would be a matter of double clicking on the screen that is needed to activate control over that system. If I had 15 systems in my network (I only have 4 at this point but more are coming). I would have to move my mouse from one screen to another, to another, to another and so on until I got to the computer I needed. pop opening a screen and double clicking on the computer wold be incredible faster. I already have a HDMI hub that I can switch to the monitor quickly. Now I just need a way to traverse the com[uters quickly. Thanks for a great product! Buddy
  21. ChromeOS

    Any update to this? Adding my voice here for this feature. Maybe through PixelBook's Penguin VM?
  22. 2 pc same movements

    Can you control 2 pc's with the same movements? If can. How? Thanks.
  23. Synergy and VPN

    I believe that it will depend on how your company have your cisco anyconnect profile set up. You might need an unsecured network made available in the config for it to work. Sorry - just realised this is an old thread!
  24. Earlier
  25. Bad Customer Service

    your Official Synergy Customer Support link does not work!!
  26. Bad Customer Service

    Alexey Pilyaev thanks for your response how ever I don't need my ticket history checked this is the second time I asked for help! I sent my second request in this last Friday the 5th at around noon it is now Tuesday the 9th! I work 12 hr day 5 days a week I don't have time to sit and wait for help for a program that I paid for!!! I have tried "ALL" the options that your help page has given me with "NO" success your help page says with in 24 hrs!!!! not 4 days I will be at my computer for the next few hours it is know 8pm Tuesday the 9th 2019. lets see how long its going to take to fix my program!
  27. I also am having an issue with this, but the exact opposite systems. I lose the ability to click and type in a program running on the server. Going to the client and back does not fix it and it's just 1 program that I'm running. Everything else I'm running on both systems works fine.
  28. Server sending caps lock to Mac OS client

    Oddly enough the issue resolved itself without further intervention... so I have no idea what happened. It's fixed is all I care about! Thanks!
  1. Load more activity