Jump to content
Get Synergy | Open a support ticket
Symless Forums
John Bilodeau

Mac won't register

Recommended Posts

John Bilodeau
I haven't heard back from support in a couple of days and I figured I'd throw this out to the masses. My Mac using 10.10 won't register using the wizard and I need to be able to encrypt the data between two systems. Synergy support had me do the following: ____________________________________________________________________________________ First, find the md5 hash of your password. Make sure there's no trailing newline. Here's how I do it: $ echo -n thisisagoodpassword | md5 679b89d6d1be4c3cc921643f2f6ca9e1 Then run /Applications/Synergy.app/Contents/MacOS/syntool --login-auth This will give you an empty line. Type in your email address, followed by a colon, followed by the md5 of the password above: $ ./syntool --login-auth [email protected]:679b89d6d1be4c3cc921643f2f6ca9e1 If it worked, you should get: {"edition":"1","result":true} Otherwise you should get: {"result":false} _____________________________________________________________________________________ doing this from my Mac always results in {"result":false} I also tried it from my Windows System which the wizard did work on, using c:\program files\synergy\syntool.exe --login-auth but even on a different system I get {"result":false} I've reset my password to ensure it was correct but all with no luck. Any help would be appreciated as I purchased this a month ago and would love to be able to use it.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...