Sign in to follow this  
greg treantos

Cisco AnyConnect

0 posts in this topic

We use Cisco AnyConnect for work VPN access. I got a new MacBook Air and started to install the company bits. Installed AnyConnect and tried to connect. AnyConnect uses a keychain cert which you have to request from an internal server and install. The first time you start AnyConnect you get a dialog box which you have to select Always Allow, Deny, Allow. For reference the Air is a Synergy Client with a Windows Server. All are at the latest code level. With Synergy running the Always Allow and Allow buttons would not work. Looking in Mac system.log I could see this error "Ignoring user action since the dialog has received events from an untrusted source" Once I turned off Synergy this all worked. When I did a google search I found this apple forum [url][/url]post which led me to look at Synergy. Not sure if you can fix this or not..

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this