Jump to content
Get Synergy | Open a support ticket
Symless Forums
Dave Oudshoorn

Server refused client with our name

Recommended Posts

Dave Oudshoorn
I'm getting really frustrated. I just payed and downloaded this software and I just can't get it to work. I'm getting the error (title) since the first attempt, no matter what I do. - I've changed the names of both machines to something like "left" or "right". No capitals, no dashes no nothing, still getting the same error. - Tried reversing the server<>client, still no effect. - I've tried with both the latest version (1.8?) and with 1.7.5, same error. - I've created a home-network because I had trouble pinging from server>client, but that doesn't solve it either. There's almost nothing to find on this issue other than "change the names to something simple", well, that didn't work.. Any suggestions?

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...