Sign in to follow this  
Andrey Revyakin

Upgraded, fails to connect

0 posts in this topic

Hi all,


I have 4 computers connected via synergy. The server computer is an actual server: it has 3 network cards (plus one more to access the internet), and the three client computers are connected to the server via 3 separate networtks (all three cards function, and I can ping z\both ways). Each client has a fixed local IP, e.g., default gateway, and the other 2 clients are 12 and 2 and 13 and 3, respectively. The clients do not have internet access, they only have access to the server's HD via their separate networks (which is how I installed synergy on them). On the server side, the same IP addresses are assigned to the respective network cards


This setup worked OK until I upgraded to 1.8.2-stable-36cd521. I first uninstalled the previous version of S on the server and the clients and then downloaded and installed the new version. The IP addresses have not changed Clients still fail to connect, and the server fails to see any clients connecting


All 3 individual networks work fine, i.e. I can move files around, and I can see the server from each individual client via map network drive. Should I download bonjour autoconfig onto the server manually? I can't download it 'directly' from SYnergy, as the clients do not have internet access (well, OK, I could temporarily create it)

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this