Rupert Connelly

Host is down - after new talk talk router installed

0 posts in this topic

After getting a new router installed and installing new virus software synergy stopped communicating. I do not know that either of these were the cause, but I noticed the problem shortly after the installations. I have uninstalled the virus software on both machines and tried switching off the firewalls on the machines and the router. Currently, the firewalls are back on.


I am trying to connect two macs.


The client reports the following:


INFO: starting client

INFO: config file: /var/folders/_x/6p3p2g3j3354y7rlbfn3b45h0000gn/T/Synergy.IoN443

INFO: log level: INFO

INFO: drag and drop enabled

NOTE: started client

NOTE: connecting to '':

synergyc[724:507] starting cocoa loop

WARNING: failed to connect to server: cannot connect socket: Host is down


The server reports:

NOTE: Started server, waiting for clients

starting cocoa loop


If I ping the client - I was getting a "host not found" .


In the router network devices section of its setup, the MyPro and MyAir are both found. There is an option to edit the DMZ. and enable the DMZ. I have tried both enabled and not enabled. When it is enabled, I can ping the client but then it times out.


There appears no option to allow specific ports on the router or if there is I have not found it.


On the internal firewalls on the computers. Synergy has been allowed to communicate.


Any ideas on what I should look at next?



Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now