James Fee

[LOCKED] Synergy loses ability to click in client

105 posts in this topic

On 5/14/2019 at 2:38 PM, jayvee said:

Does anyone know if this was addressed in 1.10.2? 

No it wasn't. I am still experiencing it. This morning, even the trick of "going back to the server and coming back to the client" didn't resolve the issue. I had to restart synergy on both machines.

Share this post


Link to post
Share on other sites
On 5/14/2019 at 1:38 PM, jayvee said:

Does anyone know if this was addressed in 1.10.2? 

It is definitely not..... I just purchased 1.10.2 and I have this issue on 2 windows 10 machines. Support was great, really apologetic and offered a refund. I appreciated that but I would rather have it working. They said in the next update, the copy and paste/ drag and drop and hopefully they will fix this issue. So far 2 of the 3 reasons I purchased the program do not work as advertised. So far I am rather disappointed.

Share this post


Link to post
Share on other sites
Posted (edited)

I also am having an issue with this, but the exact opposite systems.  I lose the ability to click and type in a program running on the server.  Going to the client and back does not fix it and it's just 1 program that I'm running.  Everything else I'm running on both systems works fine.

Edited by NanPat

Share this post


Link to post
Share on other sites

I am locking this thread.

103 replies makes the usefulness of this post for any newcomers quite questionable at best, or at the very least, a pain in the butt to dig through.

Please start a new thread on the forums if you wish to have community support or follow the suggestions of our two fantastic support engineers, @Alexey Pilyaev @Daniel Alarcon and submit a ticket in the support system. Thank you, all, for understanding.

  • Thanks 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.