Jump to content
Get Synergy | Open a support ticket
Symless Forums
SMRS

Configured the Server/Client and still not able to utilize

Recommended Posts

SMRS

I've configured the client and the server and have gotten successfully notation in the log but I'm still not able to switch between the two.  I've confirmed names/IP addresses and no go. And Support is not available for three hours.  Not helpful if your on the East Coast!

Share this post


Link to post
Share on other sites
Paul Suarez

Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Share this post


Link to post
Share on other sites
SMRS

OS = Window 7 Home Premium (this is my server) / Window 7 Professional (this my client)

32/64 = 64 bit on both

Synergy version = Basic V1.8.8-stable-25a8cb2

WiFi/Ethernet = WiFi

configuration screenshots attached

 

synergy - client.docx

synergy - server.docx

Share this post


Link to post
Share on other sites
Paul Suarez

Sorry @SMRS but I won't open .docx file, for security reasons. Please post it directly as an image file.

Share this post


Link to post
Share on other sites
Paul Suarez

Again, please post it as an image file. Any file type that would show the image directly here and won't need us to download before we can view it. Thanks...

Share this post


Link to post
Share on other sites
Paul Suarez

There's a screen named hpe221, is that still existing?

Share this post


Link to post
Share on other sites
SMRS

OS = Window 7 Home Premium (this is my server) / Window 7 Professional (this my client)

32/64 = 64 bit on both

Synergy version = Basic V1.8.8-stable-25a8cb2

WiFi/Ethernet = WiFi

 

 

 

Share this post


Link to post
Share on other sites
SMRS

yes, that is a second monitor on my laptop.  But even before I added that, the program wouldn't work for me.

Share this post


Link to post
Share on other sites
Paul Suarez

So that is not a physical machine/computer? That is just a monitor? The screen on the Server Configuration interface does not represent a monitor, it represents a machine/computer. You should remove that and move the SPRO next to the server so that it'll create an entry point for the mouse.

Share this post


Link to post
Share on other sites
SMRS

That's all it took!  I added the monitor on the other side of my laptop and it works as it should.  You are going to save me so much time.  THANK YOU THANK YOU THANK YOU

 

Share this post


Link to post
Share on other sites
Paul Suarez

You're very much welcome @SMRS. Thanks for the update too. Happy multitasking! ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...