Synergy Pro Stuck on "Starting" With vague errors

2 posts in this topic

I installed synergy earlier this afternoon and got it working on my host server, and a client on my laptop. At one point the host crashed so I had to restart. It worked at first but now it's not working at all, it won't even properly start on my Host machine. Here are multiple logging entries in the GUI. Logging is activated but it's not actually putting much in there.

I've un-installed and re-installed to see if it makes a difference and it doesn't.

(I've replaced my user with **)
[2017-07-12T20:45:44] INFO: starting server
[2017-07-12T20:45:44] INFO: config file: C:/Users/**/AppData/Local/Temp/qt_temp.gq6252
[2017-07-12T20:45:44] INFO: log level: WARNING
[2017-07-12T20:45:45] INFO: activeDesktop:Default

And I've also had: ERROR: failed to get desktop path, no drop target available, error=2
Although I haven't been able to replicate that one since re-installing yet

There doesn't seem to be much background on this, or what's even wrong!? Any suggestions? Running Windows 7 64bit

Share this post

Link to post
Share on other sites

All - I have managed to fix it. I ended up doing a total un-install including removing the reg keys for the software and all dirs I could find. Seems to be working, for now... Still not great I had to do it though!

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now