Jump to content
Get Synergy | Open a support ticket
Symless Forums
onscreen

Synergy and gaming

Recommended Posts

Jay M

Perhaps change the file to read-only?

It's a bit of a workaround, but might be worth a try.

 

Windows - right click, properties, check read only

Linux:

chmod 0444 ~/.config/synergy/synergy.conf

 

Share this post


Link to post
Share on other sites
aristizabal95

I've tried setting the file to read only, but when I do synergy simply breaks, and won't connect no matter what. Maybe it gets stuck trying to modify the config file.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...