Matt Van Every

Mouse Scroll-Wheel Unable to Function on Client Screen

3 posts in this topic

*This was originally posted on Synergy 1 forum before I realized there was a different forum for each.  I'm using 1.8.8-stable-25a8cb2, which despite saying 1.8...I understand to actually be 2?




Very pleased long-time user here (just figured I'd get that out there, you guys don't get near enough credit for such a great and money saving product). 

Every now and again, I'll have an issue (the Bonjour install crops up now and again, whenever I have to reload on a new machine, which is fairly often), but for the most part, I get them figured out.  However, one that lingers is this thing with my mouse not scrolling on my PC client.  I've taken it out and reinstalled the mouse on the PC to ensure driver compatibility, and I've tried a few other workarounds I've found online to no avail. 

Is there a way to make this work and overcome the issue?  It seems with the capability to reprogram buttons on a keyboard, the mouse would work similarly. 

Please let me know, and keep up the great work.  I see these folks that break down and buy KVM and the like and just shake my head...I'm not the most IT-centric person, but in about two years of use, I've always found a workaround except pertaining to this scrolling mouse wheel issue.  

Let me know if you ever get it going where devices can be shared, such as speakers, etc....that is almost all this app is missing

Share this post

Link to post
Share on other sites

Well, I found a solution in an old Synergy 1 thread with a similar issue.  Here's what worked....

In my Mac server

--> System Preferences 

     --> Mouse

            --> Adjust Scrolling Speed Downward

After adjusting speed down, confirming the scroll was working on my client, I was then able to jack it back up all the way rightward to "fast," (actually two ticks above where I had it set originally) confirm it was no longer working, then adjust it back down to where it was originally, and it then continued to work.  Go figure? 

Share this post

Link to post
Share on other sites

@Matt Van Every I am so pleased that you have found a solution.

No, 1.8.8 stable is under the v1 development branch, which means that it is no longer in development. This post has been hidden on the Synergy 2 forums.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now