Your issue is different than mine. I run BSPWM on :0. $ echo $DISPLAY :0
From what I've read, Synergy2 currently only likes DISPLAY :0 by default. You can change it by setting DISPLAY=:1 in the /usr/lib/systemd/system/synergy.service as mentioned in this thread. Also these specific lines: These lines are due to the $HOME/.Xauthority as I mentioned. You can read more at this link.
    • Like
    1