mikeblas

CTRL+ALT+DELETE to a remote machine?

41 posts in this topic

I think that disabling CTRL+ALT+DELETE is only a viable workaround for users who work in a place where their system is physically secured.

I've rolled back to a 1.8x build and things are working well enough. It's obvious that the 2.x version was rushed to market, not tested, and is fundamentally flawed. It looks like Symless has released Synergy 2.0.7. Has anyone tested it for them? Is it addressing any of the issues we've identified?

Share this post


Link to post
Share on other sites

Still haven't seen a viable solution to this issue. My workplace enforces ctrl+alt+del via GPO. Anyone have any other ideas?

Share this post


Link to post
Share on other sites

Ended up rolling back to 1.9. This product is simply unusable like this. 

Share this post


Link to post
Share on other sites
On 3/12/2018 at 10:28 AM, mikeblas said:

I think that disabling CTRL+ALT+DELETE is only a viable workaround for users who work in a place where their system is physically secured.

I've rolled back to a 1.8x build and things are working well enough. It's obvious that the 2.x version was rushed to market, not tested, and is fundamentally flawed. It looks like Symless has released Synergy 2.0.7. Has anyone tested it for them? Is it addressing any of the issues we've identified?

I downloaded 2.0.7 and it wasn't working. 

Share this post


Link to post
Share on other sites
On 05/12/2017 at 7:51 AM, compmas2 said:

I found a temporary work around.  Click the Ease of Access button (in Windows 7) and enable the virtual keyboard.  Then click Alt+Ctrl+Del.  Then you can type in your password with your normal keyboard and login.  I would assume there is some way to enable the virtual keyboard in Windows 8.1 and 10 from the lock screen too.

This is not ideal but will do until they implement the feature in 2.1.

Similar workaround here. > Click the Ease of Access button (in Windows 7) and enable the virtual keyboard, then press "Alt+Ctrl" on your normal keyboard and click "Del" key with your mouse on the virtual keyboard on Windows.

Share this post


Link to post
Share on other sites

Virtual keyboard and Windows 7 works for me. Thank you for sharing this idea. 

Share this post


Link to post
Share on other sites

The virtual keyboard / ease-of-access workaround doesn't work for me.

Might I suggest a button be created on the main synergy window that sends target computer a CTRL+ALT+DEL. This is how LogMeIn used to work.

Edited by jkhh07

Share this post


Link to post
Share on other sites

Why is this still a thing?  I am unable to unlock the client machine using Synergy.  My company requires the CTRL-ALT-DELETE to unlock.  Is there any update on this?

 

Share this post


Link to post
Share on other sites

Which version are you using? This thread was for version 2 which seems to have been abandoned, and instead working on version 3.

Share this post


Link to post
Share on other sites

I have never been able to get CTRL + Alt +Del to work on a remote machine.  I'm running 1.10.1 and tried all the key commands with no luck.  Is there something I have to setup to make this work?

Share this post


Link to post
Share on other sites
On 4/18/2019 at 4:00 PM, rcarterii said:

I have never been able to get CTRL + Alt +Del to work on a remote machine.  I'm running 1.10.1 and tried all the key commands with no luck.  Is there something I have to setup to make this work?

Running 1.10.2, both client and server are windows 10.  ctrl-alt-pause doesn't seem to work.  This used to work on my win7 client, but i have updated to win10 on client and this no longer works.

Share this post


Link to post
Share on other sites
52 minutes ago, Nick H said:

Running 1.10.2, both client and server are windows 10.  ctrl-alt-pause doesn't seem to work.  This used to work on my win7 client, but i have updated to win10 on client and this no longer works.

Fixed by setting "Elevate: Always" on client settings.  I also put in the interface IP, but not sure if that matters.

Share this post


Link to post
Share on other sites
On 16/05/2019 at 5:46 PM, Nick H said:

Fixed by setting "Elevate: Always" on client settings.  I also put in the interface IP, but not sure if that matters.

How is this done? Not sure I can find any settings on the client...

Share this post


Link to post
Share on other sites
40 minutes ago, Zeb said:

How is this done? Not sure I can find any settings on the client...

Open the Synergy app, Edit->Settings

 

I am using Synergy 1

Share this post


Link to post
Share on other sites
Just now, Nick H said:

Open the Synergy app, Edit->Settings

 

I am using Synergy 1

Ah ok thanks, 1 always worked fine for me, I thought this post was a resolution to Synergy 2

 

Thank you for the reply

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now