Disable Synergy When Active Pen Detected & In Use

1 post in this topic

Synergy doesn't play well with my Wacom Active Pen.  It's completely unusable as I think Synergy tries to control the mouse placement but doesn't seem to be aware of the pen so if you put it close to the screen it sometimes jumps to the previous location of the mouse and the pen won't write/draw.   I have not found a way to make it work so I end having to disable the Synergy service and it works again.  Any way to automate this (disable as soon as the pen is removed from it's cradle/slot and enable once it's put back in)?

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now