xyzzyx

Unable to use Synergy 2

7 posts in this topic

After i bought v2 like half a year ago, and it didnt worked, i thought Nice,- they made a new functional update which took over half a year.

Then i deleted synergy v1 from my Windows and Mac, re-installed the new v1 version! And guess what. 

...

[2019-09-05T23:07:32] ERROR: failed to get desktop path, no drop target available

...

 

It shows both pc's in the console, but whatever i try i cant get it to work.

Also i see an option "TLS encryption" in the settings menu, but its greyed out, i cant even try that, and next to it, it says "purchase pro", but im sure i did that already.

And also:

What about a working v2, why you sold it but not having the ambition to work it out. usually you sell pre-done products, i mean this here is not kickstarter isnt it.

Ah, and where can i download the older v1 version again that worked for me. Why is it so hard to find that. This whole topic which came as "oh good news thers an update" already cost me more then 1hr now.

 

btw., everytime i used synergy, my Client-Pc's Mouse-pointer disappeared after pointing my Main-Pc's Mouse over it. 

Sorry for the new post but it seem i have no rights to Edit my old post again, or time-limit or whatever, it also makes no sense for me (this editing limitation). 

Many questions, hopefully at least the old Working version in a quick response from your side.

 

After i changed the Port AND the Computer Names, it works. (port was 24800 and i changed it to 24801)

Names was like computer-af2afa2f2a and mac.local.xyzxyz and i just renamed them to "pc" and "mac". 

So thats the good news.

The bad news is, TLS encryption is still Greyed out. The mouse is still disappearing.

I dont feel any different from the last v1. It just wasted some of my time to get it "working".

 

How about the mouse-disappearing problem, how to fix that?

What about TLS, why is it Greyed Out?

What about the v2/v3. any news?

Why sell v2 if its not functional?

 

This was seperated in 3 different posts, would be nice if you make a annotation if you randomly merge posts together @moderators. 
 

Mod Edit: Merged multiple posts into one

  • Like 1

Share this post


Link to post
Share on other sites

For anyone encountering OpenSSL in Linux with 1.10.3 please see this the following post.

17 hours ago, xyzzyx said:

What about TLS, why is it Greyed Out?

 

Please contact support to discuss specifics about your account

17 hours ago, xyzzyx said:

What about the v2/v3. any news?

Why sell v2 if its not functional?

Development of Synergy 2 was halted, we are instead focusing on the next major version. Sales of Synergy 2 were stopped, everyone that paid for it still has access to it but no new licenses are being sold. If you have a Synergy 2 license and want a refund contact support who will help you. 

Users who either purchased Synergy 2, have a lifetime license, or bought early access will get a free upgrade to the next major version.

Share this post


Link to post
Share on other sites
49 minutes ago, Jamie Newbon said:

Development of Synergy 2 was halted, we are instead focusing on the next major version. Sales of Synergy 2 were stopped, everyone that paid for it still has access to it but no new licenses are being sold. If you have a Synergy 2 license and want a refund contact support who will help you. 

Users who either purchased Synergy 2, have a lifetime license, or bought early access will get a free upgrade to the next major version.

 

This is cool, but doesnt explain why you sell a product thats not functional at all. My question was: Why sell v2 if its not functional?

 

What about TLS, why is it Greyed Out?

49 minutes ago, Jamie Newbon said:

Please contact support to discuss specifics about your account

18 hours ago, xyzzyx said:

Why contacting support, thats not account specific. Also this answer would certainly not only help me personally but others who have the same struggle, would be better if you solve this open in public instead of forcing me to do more Work.

 

And: How about the mouse-disappearing problem, how to fix that?

Edited by xyzzyx

Share this post


Link to post
Share on other sites
8 minutes ago, xyzzyx said:

This is cool, but doesnt explain why you sell a product thats not functional at all. My question was: Why sell v2 if its not functional?

 

What about TLS, why is it Greyed Out?

Why contacting support, thats not account specific. Also this answer would certainly not only help me personally but others who have the same struggle, would be better if you solve this open in public instead of forcing me to do more Work.

 

And: How about the mouse-disappearing problem, how to fix that?

 

I mean he just said "Sales of Synergy 2 were stopped" So they're not selling it. Also, his point about contacting support is that they'll be able to make sure your account is properly activated so you can use the TLS feature. It sounds like they're not. You giving him account details so they can fix your account activation is not something you want to be done on a public forum. You're just being difficult at this point.

Can you explain your mouse issue more? Are you saying that it disappears on one computer when you move to the next? That's supposed to happen I'm pretty sure unless I'm not understanding what you're saying.

Edited by adunker

Share this post


Link to post
Share on other sites
On 9/6/2019 at 4:22 PM, xyzzyx said:

My question was: Why sell v2 if its not functional?

Hi there, what issue are you having with Synergy 2?

On 9/6/2019 at 4:22 PM, xyzzyx said:

What about TLS, why is it Greyed Out?

On 9/6/2019 at 3:33 PM, Jamie Newbon said:

What edition of Synergy did you purchase?

On 9/6/2019 at 4:22 PM, xyzzyx said:

And: How about the mouse-disappearing problem, how to fix that?

Perhaps it'd be better if you contact support, that way we can respond faster.

Share this post


Link to post
Share on other sites
On 9/6/2019 at 4:30 PM, Nick Bolton said:

Perhaps it'd be better if you contact support, that way we can respond faster.

i cant access that support-link, it says "ERR_NAME_NOT_RESOLVED"

Share this post


Link to post
Share on other sites
On 9/6/2019 at 4:40 PM, xyzzyx said:

i cant access that support-link, it says "ERR_NAME_NOT_RESOLVED"

Hi, I've fixed the URL. Here it is for your convenience: Open a support ticket

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.