Jump to content
Get Synergy | Open a support ticket

Issues on client using scandinavian keymapping


Recommended Posts

Hi everyone.

I am using Synergy 1 Pro on 2 Windows computers (Windows 10 LTSC Version 1809 Build 17763.1098 X64).

Using the special characters on my keyboard "æ" / "ø" / "å" gives me no input on the client PC (typing from the server PC).

I cannot seem to find any setting, or solution to my program (by browsing the web for previous answers).

Hope you can help me resolve my issue. Let me know if any other information is required. Thanks in advance!

Greetings, ABR.

Link to post
Share on other sites
  • 2 months later...
  • Synergy Team
Alexey Pilyaev

Hello @joerney

This is a known problem and our developers are working on it.

I do not have any ETA but we will send an email to all users onec new version is ready go to live.

Stay Tuned!

Link to post
Share on other sites
  • 4 months later...

@MorpH The issue with different keymappings, altgr special characters etc. has been first reported in 2002 and wasn't fixed so if you need this functionality then find an alternative. I'm sure that if next release of synergy has more features than the alternatives it will win us back, but for the mean time there is no workaround for the bug.

In case of just multiple Windows PCs i suggest using Microsoft's Mouse without borders. Works like a charm.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...