Sign in to follow this  
Graham Nicholls

El Capitan client ; Linux server - won't connect

0 posts in this topic

I can't seem to find if this is a known problem, but I have the latest versions (I believe - see below) minilinux:[email protected]~/src/tools/rrd $synergys --version synergys 1.7.4, protocol version 1.6 Copyright (C) 2012-2014 Synergy Si Ltd. Copyright (C) 2008-2014 Nick Bolton Copyright (C) 2002-2014 Chris Schoeneman minilinux:[email protected]~/src/tools/rrd $ And on the mac I've reinstalled 1.7.4 This is synergy pro, BTW - I've registered (twice - and paid twice). There is no firewall between the 2 machines. The server is running, and I can telnet to 24800 on the server from the client ( I get the string Synergy returned, helpfully). This worked before I upgraded to 10.11 on the mac. The debug window on the mac simply loops around NOTE: connecting to '': WARNING: failed to connect to server: Timed out DEBUG: retry in 1 seconds. Both machines know each other by name and by IP. SSL is disabled. Accessibility config includes synergy on the mac. For years, synergy just worked. Now it's a PITA - even before the upgrade, I'd have to regularly restart both client and server. What has gone wrong?

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this